<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://zimnews.net/xmlrpc.php">
<title>Zim man steals £450000 from UK Charity | Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates</title>

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="zimbabwe news, zim news, zim latest news, zimbabwe newspapers, president mugabe latest news" />
<meta name="original-source" content="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" />
<link rel="canonical" href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zim man steals £450000 from UK Charity | Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates" />
<meta property="og:description" content="Share this on WhatsAppA CHARITY worker from Basingstoke has been charged with a raft of offences after nearly £450,000 in cash was" />
<meta property="og:url" content="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" />
<meta property="og:site_name" content="Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates" />
<meta property="article:publisher" content="https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/" />
<meta property="article:section" content="ZIMBABWE NEWS LATEST" />
<meta property="article:published_time" content="2017-06-16T05:56:30+01:00" />
<meta property="article:modified_time" content="2017-06-16T06:26:55+01:00" />
<meta property="og:updated_time" content="2017-06-16T06:26:55+01:00" />
<meta property="og:image" content="https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe.jpg" />
<meta property="og:image:width" content="436" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share this on WhatsAppA CHARITY worker from Basingstoke has been charged with a raft of offences after nearly £450,000 in cash was " />
<meta name="twitter:title" content="Zim man steals £450000 from UK Charity | Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates" />
<meta name="twitter:site" content="@ZimbabwesNews" />
<meta name="twitter:image" content="https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe.jpg" />
<meta name="twitter:creator" content="@ZimbabwesNews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates &raquo; Feed" href="https://zimnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates &raquo; Comments Feed" href="https://zimnews.net/comments/feed/" />
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://zimnews.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://zimnews.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zimnews.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zimnews.net';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnews.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wabtn-style-css'  href='https://zimnews.net/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='quads-styles-css'  href='https://zimnews.net/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css' type='text/css' media='all' />
<link rel='stylesheet' id='yd-min-css'  href='https://zimnews.net/wp-content/themes/zimnews-theme/css/min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yd-style-css'  href='https://zimnews.net/wp-content/themes/zimnews-theme/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='yudithFontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='YD-GOOGLE-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C500%2C600%2C700%7COswald%3A400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://zimnews.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://zimnews.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var yd_script = {"post_id":"10816","ajaxurl":"https:\/\/zimnews.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://zimnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnews.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://wp.me/p7efUq-2Os' />
<link rel="alternate" type="application/json+oembed" href="https://zimnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnews.net%2Fzimbabwean-ronald-chigunwe-arrested-over-mover-theft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnews.net%2Fzimbabwean-ronald-chigunwe-arrested-over-mover-theft%2F&#038;format=xml" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84293971-1', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8508699359762977",
    enable_page_level_ads: true
  });
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.zimnews.net/wp-content/uploads/2016/09/zimbabwe-newspapers-zim-news-zimnewsnet.jpg" type="image/x-icon" />
<style type="text/css" media='screen'>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</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="amphtml" href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/amp/" /><link rel="icon" href="https://zimnews.net/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="32x32" />
<link rel="icon" href="https://zimnews.net/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://zimnews.net/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
<meta name="msapplication-TileImage" content="https://zimnews.net/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" />
</head>

<body id="top" class="post-template-default single single-post postid-10816 single-format-standard singular zim-news-.net-zimbabwe|-zimbabwe-news-|-zim-latest-news-|-zimbabwe-news-today-latest-|-zim-news-latest-updates yd on-lightbox">

<div class="page-outer">
    <div class="bg-cover"></div>

    
<div id="page" class=" boxed ">
    <div class="inner-wrapper">

        
            <div id="topbar" class="topbar top-trans-bg">
        <div class="yudith-wrap">
            <div class="yudith-inner">

                
                
                                

                                    <div class="top-search">
                        <div class="search-btn">
                            <i class="fa fa-search"></i>
                        </div><!-- .search-btn -->

                        <div class="search-dropdown">
                            <div class="top-search-content">
                                        <form role="search" method="get" class="search-form" action="https://zimnews.net/">
            <button><i class='fa fa-search'></i></button>
            <input type="search" class="search-field search-live" id="s-header" placeholder="Search" value="" name="s"  />
        </form>
                                </div>
                        </div><!-- .search-dropdown -->
                    </div><!-- .top-search -->

                                <div class="social-icons icon-size-25">
</div>            </div><!-- .yudith-inner -->
        </div><!-- .yudith-wrap -->
    </div><!-- #topbar -->
    
    <header id="header" class="logo-left header-dark" role="banner">
        <div class="yudith-wrap">
            <div class="yudith-inner">
                
                
    <div class="logo" style="margin:auto auto auto auto">
        <h2 class="site-title">                                <a href="https://zimnews.net/" rel="home">
                <img src="https://www.zimnews.net/wp-content/uploads/2016/08/zim-news.png" alt="Zim News .NET Zimbabwe| Zimbabwe News | Zim Latest News | Zimbabwe News Today Latest | Zim News Latest Updates" />
            </a>
                    <script>jQuery(document).ready(function($) { var retina = window.devicePixelRatio > 1 ? true : false; if( retina ) { jQuery('#theme-header .yd-logo img').attr('src', 'https://www.zimnews.net/wp-content/uploads/2016/08/zimnews_2x.png'); jQuery('#theme-header .yd-logo img').attr('width', '190'); } });</script>
                        </h2>    </div><!-- End Logo -->
                
            </div><!-- .yudith-inner -->
        </div><!-- .yudith-wrap -->
    </header><div class="cf"></div><!-- #header -->

    <nav id="navigation" class="navigation primary-menu-dark">

        <div class="yudith-wrap">
            <div class="yudith-inner">
                <div id="nav-menu" class="nav-menu">
                    <div class="primary-menu">
                        
                            
                            <div class="menu-main-container"><ul id="menu-primary" class=""><li id="menu-item-7803" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item--parent yd_depth- yd_menu_item " ><a href="https://zimnews.net/zimbabwe-news/">  <span class="menu-label" style="" >LATEST NEWS</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>

<ul class="yd_none sub-menu">
<li id="menu-item-3561" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zimnews.net/zimbabwe-news/featured/">  <span class="menu-label" style="" >Featured</span></a>
<li id="menu-item-3564" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zimnews.net/zimbabwe-news/sport/">  <span class="menu-label" style="" >Sport</span></a>
<li id="menu-item-1759" class=" menu-item menu-item-type-taxonomy menu-item-object-category yd_depth-  " ><a href="https://zimnews.net/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">  <span class="menu-label" style="" >International</span></a>
</ul>  
<li id="menu-item-3559" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zimnews.net/about/">  <span class="menu-label" style="" >About Us</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
<li id="menu-item-7421" class=" menu-item menu-item-type-post_type menu-item-object-page yd_depth- yd_menu_item " ><a href="https://zimnews.net/privacy-policy/">  <span class="menu-label" style="" >Privacy Policy</span><span class='yudith-menu-border-color' style='background:  !important;'></span></a>
</ul></div>                                            </div>

                                            <div class="primary-menu-drop-wrap">
                            <a href="#menu" class="menu-trigger"><i class="fa fa-bars"></i>Menu</a>

                            <div class="primary-menu-drop">
                                <div class="primary-menu-drop-content">

                                                                            <div class="menu-main-container"><ul id="menu-main" class="nav-menu main-default-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7803"><a href="https://zimnews.net/zimbabwe-news/">LATEST NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3561"><a href="https://zimnews.net/zimbabwe-news/featured/">Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3564"><a href="https://zimnews.net/zimbabwe-news/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1759"><a href="https://zimnews.net/zimbabwe-news/zimbabwe-diaspora-mzansi-uk-usa-news/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3559"><a href="https://zimnews.net/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zimnews.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>                                    
                                </div>
                            </div>
                        </div>
                    
                </div><!-- #nav-menu -->
            </div>
        </div>

    </nav><div class="cf"></div><!-- #navigation -->

    
    
    
    <div id="main" class="main">
        <div class="yudith-wrap">
            <div class="container-main">
                <div class="yudith-inner">
                    <div id="content" class="content" role="main">
    <div class="cf"></div>
    
        <article id="post-10816" class="post-id post-10816 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news" itemtype="http://schema.org/Article">

            <span itemprop='datePublished' style="display:none" class="updated">2017-06-16</span>
                            <div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://zimnews.net/author/wekadoma/" title="Posts by Takunda Shumba" rel="author">Takunda Shumba</a></strong></div>
            
            <div id="post-header-yd" class="post-header-yd">
                                <header>
                    <h1 itemprop="name" class="entry-title">Zim man steals £450000 from UK Charity</h1>
                                                        </header>
            </div><!-- .post-header-yd -->
            <div class="post-content-yd">
                <div id="articleTop-ads" class="articleTop-ads">
            
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- below head above pic -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8508699359762977"
     data-ad-slot="1655447440"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    </div>
                
                
                        <div class="post-featured" id="post-featured">
                <div class="post-featured-image-yd">
                                        <figure itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/ImageObject">
                                                    <a href="https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe.jpg" rel="bookmark">
                                <img width="436" height="330" src="https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe-436x330.jpg" class="attachment-yd-normal size-yd-normal wp-post-image" alt="" srcset="https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe-436x330.jpg 436w, https://zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe-90x68.jpg 90w" sizes="(max-width: 436px) 100vw, 436px" />                            </a>
                                            </figure>
                </div>
            </div><div class="cf"></div><!-- #post-featured -->
                            <!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Zim man steals £450000 from UK Charity - https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" class="wabtn">Share this on WhatsApp</a></div><p>A CHARITY worker from Basingstoke has been charged with a raft of offences after nearly £450,000 in cash was stolen from his employer.</p>
<div> Ronald Chigunwe, of Breadels Field, Beggarword stands accused of abusing his position at much-loved charity Wessex Heartbeat, which provides support to the babies, children, adults and their loved ones treated at the Wessex Cardiac Centre at Southampton General Hospital.</div>
<div></div>
<p><img class="aligncenter wp-image-58447" src="https://i2.wp.com/iharare.com/wp-content/uploads/2017/06/news_bRonald-250-1.jpg?zoom=1.5&amp;resize=436%2C455" srcset="https://i2.wp.com/iharare.com/wp-content/uploads/2017/06/news_bRonald-250-1.jpg?zoom=1.5&amp;resize=436%2C455" alt="" width="436" height="455" data-attachment-id="58447" data-permalink="http://iharare.com/zim-accountant-in-trouble/news_bronald-250-1/" data-orig-file="https://i2.wp.com/iharare.com/wp-content/uploads/2017/06/news_bRonald-250-1.jpg?fit=250%2C261" data-orig-size="250,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="news_bRonald 250 (1)" data-image-description="" data-medium-file="https://i2.wp.com/iharare.com/wp-content/uploads/2017/06/news_bRonald-250-1.jpg?fit=250%2C261" data-large-file="https://i2.wp.com/iharare.com/wp-content/uploads/2017/06/news_bRonald-250-1.jpg?fit=250%2C261" /></p>
<p>Detectives in Southampton have charged the 40-year-old with offences relating to fraud by abuse of position and six Proceeds of Crime Act offences by way of converting criminal property and money laundering after more than £440,000 cash was stolen from Wessex Heartbeat over several years.</p>
<p>Chigunwe worked as a financial controller for Wessex Heartbeat, which is celebrating its 25th anniversary this year.</p>
<!-- WP QUADS Content Ad Plugin v. 1.5.2 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ris 1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8508699359762977"
     data-ad-slot="2764287040"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>John Munro, chief executive of Wessex Heartbeat, said: “I can confirm that a past member of staff, Ronald Chigunwe, has been charged with a number of historical offences including fraud by abuse of position and at this time we are await his initial court hearing on 11 July, 2017.</p>
<p>“It is inappropriate for me to comment further at this stage.</p>
<div></div>
<p>“I will issue a full statement at the end of the legal proceedings.”</p>
<p>The alleged offences took place between November 2008 and June 2015, when Chigunwe left the charity.</p>
<p>Wessex Heartbeat began fundraising for the Wessex Cardiac Centre at Southampton General Hospital in 1992, and has since raised £15.8 million to provide crucial improvements, cutting-edge equipment, clinical education and research. It helps about 20,000 patients a year.</p>
<p>It was reported earlier this week that it is investing £200,000 in a programme which will give Southampton youngsters the opportunity to learn about science and lead a healthier life.</p>
<!-- WP QUADS Content Ad Plugin v. 1.5.2 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- amp1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8508699359762977"
     data-ad-slot="9128878247"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Munro announced plans to provide funding for the LifeLab programme, a state-of-the-art teaching laboratory which gives students aged between 11 and 18-year-old the opportunity to be scientists in a hospital research environment, to be piloted in the city.</p>
<p>The programme will be run by staff from the faculty of Medicine and Education School from the University of Southampton and will be based in the National Institute for Health Research Biomedical Research Centre at University Hospital Southampton.</p>
<p>Chigunwe is set to appear at Southampton Magistrates court on July 11. agencies</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10816" class="share-twitter sd-button share-icon no-text" href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10816" class="share-facebook sd-button share-icon no-text" href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Zim man steals £450000 from UK Charity - https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" class="wabtn">Share this on WhatsApp</a></div><div class='code-block code-block-6' style='margin: 8px 0;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8508699359762977"
     data-ad-slot="3982595449"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
                
                
                            </div><!-- .post-content-yd -->
            <footer>
                                <script>
    window.___gcfg = {lang: 'en-US'};
    (function(w, d, s) {
        function go(){
            var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
                if (d.getElementById(id)) {return;}
                js = d.createElement(s); js.src = url; js.id = id;
                fjs.parentNode.insertBefore(js, fjs);
            };
            load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
            load('https://apis.google.com/js/plusone.js', 'gplus1js');
            load('//platform.twitter.com/widgets.js', 'tweetjs');
        }
        if (w.addEventListener) { w.addEventListener("load", go, false); }
        else if (w.attachEvent) { w.attachEvent("onload",go); }
    }(window, document, 'script'));
</script>

<!-- .post-sharing-yd -->
                                    <div class="cf"></div>
                    <div class="post-nav-links">
                        <div class="post-nav-prev">
                            <a href="https://zimnews.net/man-stabs-rival-sex-worker-flees-sa/" rel="prev"><span>Previous article</span> Man stabs rival over sex worker, flees to SA</a>                        </div>
                        <div class="post-nav-next">
                            <a href="https://zimnews.net/government-releases-civil-servants-pay-dates-june-2016-bonus/" rel="next"><span>Next article</span> Government releases civil servants pay dates for June, 2016 bonus</a>                        </div>
                    </div>
                    <div class="cf"></div>
                    <!-- .post-nav-links -->
                
                
                            </footer>

            
                    </article>
                <div class="cf"></div>
</div><!-- #content -->

    <div id="sidebar" class="theia_sticky">
        <div class="theiaStickySidebar">
        <section id="top-posts-2" class="widget widget-main widget_top-posts"><div class="widget-title widget-sidebar-title"><h3 class="">Popular Posts</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://zimnews.net/moyo-tears-into-the-killer-butcher-mnangagwa/" title="USELESS..Mnangagwa &#039;the butcher&#039; has done nothing in last 4 yrs: Jonathan Moyo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/zimnews.net/wp-content/uploads/2016/11/jonathan-moyo-arrested-pictures-zim-news.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="USELESS..Mnangagwa &#039;the butcher&#039; has done nothing in last 4 yrs: Jonathan Moyo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/moyo-tears-into-the-killer-butcher-mnangagwa/" class="bump-view" data-bump-view="tp">
								USELESS..Mnangagwa &#039;the butcher&#039; has done nothing in last 4 yrs: Jonathan Moyo							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/zimbabwe-bound-bus-accident-in-sa-news/" title="UPDATE  on Munenzva Bus accident in South Africa today..1 killed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/zimnews.net/wp-content/uploads/2017/06/munenzva-bus-accident-latest-news.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="UPDATE  on Munenzva Bus accident in South Africa today..1 killed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/zimbabwe-bound-bus-accident-in-sa-news/" class="bump-view" data-bump-view="tp">
								UPDATE  on Munenzva Bus accident in South Africa today..1 killed							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/chombo-mariam-accident-news-pictures/" title="Picture: Chombo nearly killed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/zimnews.net/wp-content/uploads/2017/06/mariam-chombo-accident-pictures.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Picture: Chombo nearly killed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/chombo-mariam-accident-news-pictures/" class="bump-view" data-bump-view="tp">
								Picture: Chombo nearly killed							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/mugabe-orders-tight-security-zanu-pf-meeting/" title="Mugabe orders tight security at Zanu PF meeting" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/zimnews.net/wp-content/uploads/2017/06/zanu-pf-meeting-picyure.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mugabe orders tight security at Zanu PF meeting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/mugabe-orders-tight-security-zanu-pf-meeting/" class="bump-view" data-bump-view="tp">
								Mugabe orders tight security at Zanu PF meeting							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/sex-workers-run-huge-winter-discounts/" title="Sex workers run huge winter discounts" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/zimnews.net/wp-content/uploads/2017/04/thigh-vendor-sex-worker.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Sex workers run huge winter discounts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/sex-workers-run-huge-winter-discounts/" class="bump-view" data-bump-view="tp">
								Sex workers run huge winter discounts							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/car-sex-gun-robbery-drama-in-bulawayo/" title="Female &#039;highway car sex&#039; bandit arrested..Pictures" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/zimnews.net/wp-content/uploads/2017/05/bulawayo-sex-robber-woman-picture.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Female &#039;highway car sex&#039; bandit arrested..Pictures" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/car-sex-gun-robbery-drama-in-bulawayo/" class="bump-view" data-bump-view="tp">
								Female &#039;highway car sex&#039; bandit arrested..Pictures							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/former-news-reader-zbc-dead-in-united-kingdom/" title="Zim journalist Christina Taruvinga dies in UK" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/zimnews.net/wp-content/uploads/2017/06/christina-taruvinga.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Zim journalist Christina Taruvinga dies in UK" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/former-news-reader-zbc-dead-in-united-kingdom/" class="bump-view" data-bump-view="tp">
								Zim journalist Christina Taruvinga dies in UK							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" title="Zim man steals £450000 from UK Charity" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/zimnews.net/wp-content/uploads/2017/06/ronald-chigunwe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Zim man steals £450000 from UK Charity" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/zimbabwean-ronald-chigunwe-arrested-over-mover-theft/" class="bump-view" data-bump-view="tp">
								Zim man steals £450000 from UK Charity							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/prophet-magaya-under-investigation/" title="Govt to investigate Walter Magaya" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://zimnews.net/wp-content/uploads/2016/09/latest-update-zimbabwe-newspapers-zim-news-zimnewsnet.jpg" class='widgets-list-layout-blavatar' alt="Govt to investigate Walter Magaya" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/prophet-magaya-under-investigation/" class="bump-view" data-bump-view="tp">
								Govt to investigate Walter Magaya							</a>
						</div>
											</li>
									<li>
												<a href="https://zimnews.net/mberengwa-lady-sexually-attacked-by-robbers/" title="Woman gang raped at gunpoint in front of children" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/zimnews.net/wp-content/uploads/2017/05/robbers-armed.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Woman gang raped at gunpoint in front of children" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://zimnews.net/mberengwa-lady-sexually-attacked-by-robbers/" class="bump-view" data-bump-view="tp">
								Woman gang raped at gunpoint in front of children							</a>
						</div>
											</li>
				</ul>
</section><section id="yd-fb-likebox-2" class="widget widget-main yd-fb-likebox"><div class="widget-title widget-sidebar-title"><h3 class="">Facebook</h3></div>        <div class="like_box_footer" style='background:#FFFFFF;'>
            <iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Zimbabwe.News.24.Zim.Latest.Update.Mugabe.Today/&amp;width=312&amp;colorscheme=light&amp;show_faces=true&amp;show_border=false&amp;stream=false&amp;header=false&amp;height=250" scrolling="no" frameborder="0" style="overflow:hidden; border : 1px #FFFFFF solid; width:312px; height:250px;" allowTransparency="true"></iframe>
        </div>
        </section><section id="ai_widget-3" class="widget widget-main ai_widget"><div class="widget-title widget-sidebar-title"><h3 class="">Sponsored</h3></div><div class='code-block code-block-5' style='margin: 8px 0;'>
<!--TBN BTF 300x250 pos 2 STARTS-->
	<div id="tbn-82e4dbbf-c355-e990-35ab-5ab796ca5acc">
	     <script type="text/javascript">window.$tbn = window.$tbn || {"d":function(){}}; $tbn.d("82e4dbbf-c355-e990-35ab-5ab796ca5acc");</script>
	</div>
<!--TBN BTF 300x250 pos 2 ENDS--></div>
</section>        </div>
    </div>
    <!-- #sidebar -->
                </div>
            </div><!-- .container-main -->
        </div><!-- .yudith-wrap -->
    </div><!-- #main -->


    <div class="cf"></div><div class="yudith-wrap">
        <div class="yudith-inner">
                    </div>
    </div><div class="cf"></div>

            <div class="cf"></div>
        <footer id="footer" class="footer col-one">
            <div class="yudith-wrap">
                <div class="container-main">
                    <div class="yudith-inner">
                                        </div>
                </div><!-- .container-main -->
            </div><!-- .yudith-wrap -->
        </footer>
    <!-- #footer -->

            <div class="cf"></div>
        <div id="footer-bottom" class="footer-bottom">
            <div class="yudith-wrap">
                <div class="yudith-inner">

                                            <div class="footer-left">
                            Copyright © 2017 Zim News .NET                        </div>
                    <!-- .footer-left-->

                                            <div class="footer-right">
                            <div class="nav-menu"><ul>
<li class="page_item page-item-2"><a href="https://zimnews.net/about/">About</a></li>
<li class="page_item page-item-71"><a href="https://zimnews.net/privacy-policy/">Privacy Policy</a></li>
</ul></div>
                        </div>
                    <!-- .footer-right-->

                </div>
            </div>
        </div>
    <!-- #footer-bottom -->
    </div><!-- .inner-wrapper -->
</div><!-- #page -->
</div><!-- .page-outer -->

    <i id="go-top" class="fa fa-angle-up"></i>

    <div id="reading-position-indicator"></div>

<script src="https://clientcdn.pushengage.com/core/2827.js"></script>
<script>
_pe.subscribe();
</script>	<div style="display:none">
	</div>
<script>
</script>        <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
        <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/zimnews.net\/zimbabwean-ronald-chigunwe-arrested-over-mover-theft\/":10816};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/zimnews-theme/js/all-min.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/zimnews-theme/js/sticky-min.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/zimnews-theme/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yd = {"is_singular":"1","post_reading_position_indicator":"","sticky_sidebar":"1","imgScroll":"1","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/zimnews-theme/js/main.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/zimnews-theme/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'106832102',post:'10816',tz:'1',srv:'zimnews.net'} ]);
	_stq.push([ 'clickTrackerInit', '106832102', '10816' ]);
</script>
</body>
</html>