<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://zimnews.net/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://zimnews.net/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='https://zimnews.net';var et_post_id='20484';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Rapist teacher jailed 20 years | LATEST ZIM NEWS | Zimbabwe Latest News Today | Zim Latest News 24</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LATEST ZIM NEWS | Zimbabwe Latest News Today | Zim Latest News 24 &raquo; Feed" href="https://zimnews.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="LATEST ZIM NEWS | Zimbabwe Latest News Today | Zim Latest News 24 &raquo; Comments Feed" href="https://zimnews.net/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zimnews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="Extra v.2.19.10" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='news-css'  href='https://zimnews.net/wp-content/plugins/awesome-wp-widget-newsticker/css/news.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=1550092877' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ditty-news-ticker-css'  href='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=1550092877' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wabtn-style-css'  href='https://zimnews.net/wp-content/plugins/whatsapp/style.css?ver=5.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://zimnews.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='extra-style-css'  href='https://zimnews.net/wp-content/themes/Extra/style.css?ver=2.19.10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//zimnews.net/wp-content/cache/wpfc-minified/9jh3yykc/484aw.css" media="all"/>
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/7.0.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.0.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script src='//zimnews.net/wp-content/cache/wpfc-minified/9kun7n0y/vk59.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://zimnews.net/wp-content/plugins/awesome-wp-widget-newsticker/js/jquery.easing.min.js?ver=5.0.3'></script> -->
<!-- <script type='text/javascript' src='https://zimnews.net/wp-content/plugins/awesome-wp-widget-newsticker/js/jquery.easy-ticker.js?ver=5.0.3'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/zimnews.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"20484","token":"61044a7b6b","debug":""};
/* ]]> */
</script>
<script src='//zimnews.net/wp-content/cache/wpfc-minified/g0z7asgg/484aw.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://zimnews.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script> -->
<link rel='https://api.w.org/' href='https://zimnews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimnews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zimnews.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fridges for Looted Shops' href='https://zimnews.net/fridges-for-looted-shops/' />
<link rel='next' title='MDC row over contestable posts' href='https://zimnews.net/mdc-row-over-contestable-posts/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://zimnews.net/rapist-teacher-jailed-20-years/" />
<link rel='shortlink' href='https://wp.me/p9qxYL-5ko' />
<link rel="alternate" type="application/json+oembed" href="https://zimnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnews.net%2Frapist-teacher-jailed-20-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimnews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimnews.net%2Frapist-teacher-jailed-20-years%2F&#038;format=xml" />
<style></style><meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84293971-1', 'auto');
ga('send', 'pageview');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8508699359762977",
enable_page_level_ads: true
});
</script>
<meta property="fb:pages" content="501523366559866" />
<meta name="google-site-verification" content="1QBCE-ZxDgwM6-NniAdLC76f7ipOevz58pS3l7op5v8" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />      <meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest"
href="https://zimnews.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>
window.OneSignal = window.OneSignal || [];
OneSignal.push( function() {
OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };
OneSignal.setDefaultNotificationUrl("https://zimnews.net");
var oneSignal_options = {};
window._oneSignalInitOptions = oneSignal_options;
oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e0fbfdaf-5698-4f4d-9277-df6d50c39d85';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://zimnews.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32f1a686-ea76-4ac6-93be-f9d8958aaa5a";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Breaking News Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Zimbabwe Breaking News Headlines';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Get Latest News From Zimbabwe';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = ' Latest Zim News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Zimbabwe News Today, Details';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://www.zimnews.net';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Latest News Today';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = ' Zim  Breaking News.. Click to subscribe ';
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal() {
var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if (document.readyState === 'complete') {
documentInitOneSignal();
}
else {
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}
</script>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="amphtml" href="https://zimnews.net/rapist-teacher-jailed-20-years/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rapist teacher jailed 20 years" />
<meta property="og:url" content="https://zimnews.net/rapist-teacher-jailed-20-years/" />
<meta property="og:description" content="A TEACHER at a Gwanda school has been jailed 20 years for raping and impregnating his Grade Seven pupil. The teacher (51) raped the 14-year-old girl several times during the second and third terms …" />
<meta property="article:published_time" content="2019-03-02T01:50:19+00:00" />
<meta property="article:modified_time" content="2019-03-02T01:50:26+00:00" />
<meta property="og:site_name" content="LATEST ZIM NEWS | Zimbabwe Latest News Today | Zim Latest News 24" />
<meta property="og:image" content="https://i0.wp.com/zimnews.net/wp-content/uploads/2019/02/man-jailed-891x470.jpg?fit=680%2C380&amp;ssl=1" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Rapist teacher jailed 20 years" />
<meta name="twitter:image" content="https://i0.wp.com/zimnews.net/wp-content/uploads/2019/02/man-jailed-891x470.jpg?fit=680%2C380&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
<script>
jQuery(function($){
$('#footer-info').html('&copy; '+(new Date).getFullYear()+' <a href="https://zimnews.net">Zim News NET</a>');
});
</script><link rel="icon" href="https://i1.wp.com/zimnews.net/wp-content/uploads/2019/02/cropped-zimnews.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/zimnews.net/wp-content/uploads/2019/02/cropped-zimnews.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/zimnews.net/wp-content/uploads/2019/02/cropped-zimnews.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/zimnews.net/wp-content/uploads/2019/02/cropped-zimnews.png?fit=270%2C270&#038;ssl=1" />
<!-- <link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://zimnews.net/wp-content/cache/et/global/et-extra-customizer-global-15512995585525.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> -->
<link rel="stylesheet" type="text/css" href="//zimnews.net/wp-content/cache/wpfc-minified/g04qoqt/4pmmf.css" media="all"/></head>
<body class="post-template-default single single-post postid-20484 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
<!-- Main Header -->
<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="60">
<div class="container">
<!-- ET Ad -->
<!-- Logo -->
<a class="logo" href="https://zimnews.net/" data-fixed-height="10">
<img src="https://zimnews.net/wp-content/uploads/2019/02/zimbabwe-news-latest-zim-news.png" alt="LATEST ZIM NEWS | Zimbabwe Latest News Today | Zim Latest News 24" id="logo" />
</a>
<!-- ET Navigation -->
<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-17933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17933"><a href="https://allzimbabwejobs.com" target="_blank" rel="nofollow">JOBS-Vacancies</a></li>
<li id="menu-item-7421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7421"><a href="https://zimnews.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11147"><a href="https://zimnews.net/zimbabwe-news-whatsapp-mobile-phone-numbers/">Contact Us</a></li>
<li id="menu-item-17922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17922"><a href="https://zimnews.net/about-us/">About Us</a></li>
</ul>							<div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
</div><!-- /.container -->
</div><!-- /#main-header -->
</div><!-- /#main-header-wrapper -->
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-20484" class="module single-post-module post-20484 post type-post status-publish format-standard has-post-thumbnail hentry category-zimbabwe-news et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">Rapist teacher jailed 20 years</h1>
<div class="post-meta vcard">
<p><span class="updated">Mar 2, 2019</span></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://i0.wp.com/zimnews.net/wp-content/uploads/2019/02/man-jailed-891x470.jpg?resize=680%2C380&amp;ssl=1" alt="Rapist teacher jailed 20 years" />							</div>
<div class="post-wrap">
<div class="post-content entry-content">
<p>A TEACHER at a Gwanda school has been jailed 20 years for raping and impregnating his Grade Seven pupil.</p>
<p>The teacher (51) raped the 14-year-old girl several times during the second and third terms last year.&nbsp;</p>
<p>The offence came to light after the girl’s mother suspected that her daughter was pregnant.</p>
<p>The teacher pleaded not guilty to a charge of rape when he appeared before Gwanda regional magistrate, Mr Mark Dzira, but was convicted due to overwhelming evidence.&nbsp;</p>
<p>He was sentenced to 20 years imprisonment and three years were suspended on condition that he does not commit a similar offence within the next five years.&nbsp;</p>
<p>He will serve an effective 17-year jail term.</p>
<p>In passing sentence, Mr Dzira rebuked the teacher for destroying the juvenile’s life.</p>
<p>“As a teacher, parents entrust the care of their children upon you and expect you to protect them and prepare them for a better future. In this case, however, you took advantage of your position and influence and sexually abused this girl and also went on to impregnate her.&nbsp;</p>
<p>“The future of this child has been destroyed because of your actions and she might never recover from this experience. Sexual abuse is a serious offence and it leaves victims violated and even traumatised.&nbsp;</p>
<p>“You deserve a deterrent sentence that will serve as a lesson for like-minded people who target juveniles,” he said.</p>
<p>In his defence, the teacher denied raping the juvenile.&nbsp;</p>
<p>He said he had never remained alone with the juvenile in the class as she had claimed.&nbsp;</p>
<p>The teacher said other learners and teachers at the school would have seen him commit the offence as the classroom had huge windows but none had testified to have seen him.</p>
<p>Prosecuting, Mr Mncedisi Dube said the girl was first raped by her former teacher sometime during the second term last year while she was in Grade Seven.</p>
<p>“On an unknown date last year but during the school’s second term, the teacher called the juvenile into the classroom while her classmates were playing outside during break time. She complied and her teacher started fondling her breasts.&nbsp;</p>
<p>“The juvenile tried to scream but the teacher took a sjambok and threatened to assault her if she made any noise. The teacher then raped the juvenile and threatened to assault her if she revealed matter. The juvenile kept quiet out of fear of her teacher’s threats,” he said.</p>
<p>Mr Dube said the teacher raped the juvenile on several other occasions during the second and third term last year in his office and in the classroom while the other pupils were outside.</p>
<p>&nbsp;He said on December 22, the juvenile’s mother asked her neighbour to confront her daughter as she suspected that she was pregnant.</p>
<p>“The juvenile’s neighbour interviewed the girl who revealed that she had been raped by the teacher. The matter was reported to the police resulting in the teacher’s arrest. The juvenile went for medical examination and results showed that she was three months pregnant,” he said.chronicle</p>
<div 
class = "fb-comments" 
data-href = "https://zimnews.net/rapist-teacher-jailed-20-years/"
data-numposts = "30"
data-colorscheme = "light"
data-order-by = "social"
data-mobile=true>
</div>
<style>
.fb_iframe_widget_fluid_desktop iframe {
width: 100% !important;
}
</style>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20484" class="share-twitter sd-button share-icon no-text" href="https://zimnews.net/rapist-teacher-jailed-20-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20484" class="share-facebook sd-button share-icon no-text" href="https://zimnews.net/rapist-teacher-jailed-20-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><div class="wabtn_container"><a href="whatsapp://send?text=Rapist teacher jailed 20 years - https://zimnews.net/rapist-teacher-jailed-20-years/" class="wabtn">Share this on WhatsApp</a></div>																	</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
</div>
<style type="text/css" id="rating-stars">
.post-footer .rating-stars #rated-stars img.star-on,
.post-footer .rating-stars #rating-stars img.star-on {
background-color: #00A8FF;
}
</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
<div class="nav-link nav-link-prev">
<a href="https://zimnews.net/fridges-for-looted-shops/" rel="prev"><span class="button">Previous</span><span class="title">Fridges for Looted Shops</span></a>								</div>
<div class="nav-link nav-link-next">
<a href="https://zimnews.net/mdc-row-over-contestable-posts/" rel="next"><span class="button">Next</span><span class="title">MDC row over contestable posts</span></a>								</div>
</div>
</nav>
<div class="et_extra_other_module related-posts">
<div class="related-posts-header">
<h3>Related Posts</h3>
</div>
<div class="related-posts-content clearfix">
<div class="related-post">
<div class="featured-image"><a href="https://zimnews.net/dabengwa-hospitalised-in-sa/" title="Dabengwa hospitalised in SA" class="post-thumbnail">
<img src="https://i0.wp.com/zimnews.net/wp-content/uploads/2019/02/Dumiso-Dabengwa-123.jpg?resize=440%2C264&amp;ssl=1" alt="Dabengwa hospitalised in SA" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://zimnews.net/dabengwa-hospitalised-in-sa/">Dabengwa hospitalised in SA</a></h4>
<p class="date"><span class="updated">February 22, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://zimnews.net/water-situation-dire-in-bulawayo/" title="Water situation dire in Bulawayo" class="post-thumbnail">
<img src="https://i2.wp.com/zimnews.net/wp-content/uploads/2019/02/Water-Tape.jpg?resize=440%2C264&amp;ssl=1" alt="Water situation dire in Bulawayo" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://zimnews.net/water-situation-dire-in-bulawayo/">Water situation dire in Bulawayo</a></h4>
<p class="date"><span class="updated">February 3, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://zimnews.net/mangudya-considering-devaluing-zimbabwe-bond-notes/" title="Mangudya considering devaluing Zimbabwe bond notes" class="post-thumbnail">
<img src="https://i0.wp.com/zimnews.net/wp-content/uploads/2019/02/RBZ_RBZ_RBZ.png.jpg?resize=440%2C264&amp;ssl=1" alt="Mangudya considering devaluing Zimbabwe bond notes" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://zimnews.net/mangudya-considering-devaluing-zimbabwe-bond-notes/">Mangudya considering devaluing Zimbabwe bond notes</a></h4>
<p class="date"><span class="updated">February 19, 2019</span></p>
</div>
<div class="related-post">
<div class="featured-image"><a href="https://zimnews.net/zimbabwe-economy-plunges-into-vuca-environment/" title="Zimbabwe economy plunges into VUCA environment" class="post-thumbnail">
<img src="https://i2.wp.com/zimnews.net/wp-content/uploads/2019/02/gdp.png?resize=329%2C153&amp;ssl=1" alt="Zimbabwe economy plunges into VUCA environment" /><span class="et_pb_extra_overlay"></span>
</a></div>
<h4 class="title"><a href="https://zimnews.net/zimbabwe-economy-plunges-into-vuca-environment/">Zimbabwe economy plunges into VUCA environment</a></h4>
<p class="date"><span class="updated">February 14, 2019</span></p>
</div>
</div>
</div>
</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->
<div class="et_pb_extra_column_sidebar">
<div id="rss-2" class="et_pb_widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://www.allzimbabwejobs.com/jobs-vacancies/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zimnews.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.allzimbabwejobs.com/">Latest Vacancies AllZimbabweJobs .com</a></h4><ul><li><a class='rsswidget' href='https://www.allzimbabwejobs.com/the-importance-of-budgeting-in-business/'>The Importance of Budgeting in Business</a><div class="rssSummary">Some business owners begin their operation with a wave of optimism and enthusiasm but without a well thought out budget they find it is not…</div></li><li><a class='rsswidget' href='https://www.allzimbabwejobs.com/most-common-interview-questions-and-the-best-way-to-answer-them/'>Most common interview questions and the best way to answer them</a><div class="rssSummary">While some job interviewers take a fairly unusual approach to interview questions, most job interviews involve an exchange of common interview questions and answers. (Including some of the most…</div></li><li><a class='rsswidget' href='https://www.allzimbabwejobs.com/does-it-pay-to-lie-on-your-cv/'>Does it pay to lie on your CV?</a><div class="rssSummary">Lying on a CV? When striving to improve your chances of getting an interview for that job you really want, it can be all too…</div></li><li><a class='rsswidget' href='https://www.allzimbabwejobs.com/mind-your-social-media-poststhey-can-make-or-break-your-employment-opportunity/'>How Social Media Can Break Your Interview &amp; Cost You the Job?</a><div class="rssSummary">Several years ago I was preparing to interview Tawanda (name changed), a promising candidate. We had an opening for a content manager and social media…</div></li><li><a class='rsswidget' href='https://www.allzimbabwejobs.com/how-important-is-customers-feedback/'>How important is customers’ feedback</a><div class="rssSummary">With the Careers Coach “I want to see your manager,” said an irritated customer. “Where is your customers’ feedback  book? I just want to record…</div></li></ul></div> <!-- end .et_pb_widget -->
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">More News</h4><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zimnews.net/pictures-vp-chiwenga-returns-to-work/" title="PICTURES: VP Chiwenga returns to work" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20241-featured-75x75.jpg" width="75" height="75" alt="PICTURES: VP Chiwenga returns to work" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/pictures-vp-chiwenga-returns-to-work/" title="PICTURES: VP Chiwenga returns to work" class="wpp-post-title" target="_self">PICTURES: VP Chiwenga returns to work</a>
</li>
<li>
<a href="https://zimnews.net/un-to-send-multinational-force-to-intervene-in-zimbabwe/" title="UN to send multinational force to intervene in Zimbabwe?" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20427-featured-75x75.jpg" width="75" height="75" alt="UN to send multinational force to intervene in Zimbabwe?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/un-to-send-multinational-force-to-intervene-in-zimbabwe/" title="UN to send multinational force to intervene in Zimbabwe?" class="wpp-post-title" target="_self">UN to send multinational force to intervene in Zimbabwe?</a>
</li>
<li>
<a href="https://zimnews.net/prophecy-mnangagwa-will-never-rule-without-mugabe/" title="PROPHECY: Mnangagwa will never rule without Mugabe" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20218-featured-75x75.jpg" width="75" height="75" alt="PROPHECY: Mnangagwa will never rule without Mugabe" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/prophecy-mnangagwa-will-never-rule-without-mugabe/" title="PROPHECY: Mnangagwa will never rule without Mugabe" class="wpp-post-title" target="_self">PROPHECY: Mnangagwa will never rule without Mugabe</a>
</li>
<li>
<a href="https://zimnews.net/official-bank-rate-black-market-exchange-rates-today-01-mar/" title="Official Bank Rate &#038; Black Market Exchange Rates Today – 01 Mar" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20461-featured-75x75.jpg" width="75" height="75" alt="Official Bank Rate &amp; Black Market Exchange Rates Today – 01 Mar" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/official-bank-rate-black-market-exchange-rates-today-01-mar/" title="Official Bank Rate &#038; Black Market Exchange Rates Today – 01 Mar" class="wpp-post-title" target="_self">Official Bank Rate &#038; Black Market Exchange Rates Today – 01 Mar</a>
</li>
<li>
<a href="https://zimnews.net/watchpastor-mboro-prays-outside-pastor-lukaus-church-god-forgive-false-prophets/" title="Watch:Pastor Mboro prays outside pastor Lukau&#8217;s church &#8216;God forgive false prophets&#8217;" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20367-featured-75x75.jpg" width="75" height="75" alt="Watch:Pastor Mboro prays outside pastor Lukau&#039;s church &#039;God forgive false prophets&#039;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/watchpastor-mboro-prays-outside-pastor-lukaus-church-god-forgive-false-prophets/" title="Watch:Pastor Mboro prays outside pastor Lukau&#8217;s church &#8216;God forgive false prophets&#8217;" class="wpp-post-title" target="_self">Watch:Pastor Mboro prays outside pastor Lukau&#8217;s church &#8216;God forgive false prophets&#8217;</a>
</li>
<li>
<a href="https://zimnews.net/only-4-posts-will-be-contested-at-mdc-congress-hwende/" title="Only 4 posts will be contested at MDC Congress – Hwende" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20227-featured-75x75.png" width="75" height="75" alt="Only 4 posts will be contested at MDC Congress – Hwende" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/only-4-posts-will-be-contested-at-mdc-congress-hwende/" title="Only 4 posts will be contested at MDC Congress – Hwende" class="wpp-post-title" target="_self">Only 4 posts will be contested at MDC Congress – Hwende</a>
</li>
<li>
<a href="https://zimnews.net/no-repatriation-papers-for-resurrected-zimbabwean-man/" title="No repatriation papers for ‘resurrected Zimbabwean’ man" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20137-featured-75x75.jpg" width="75" height="75" alt="No repatriation papers for ‘resurrected Zimbabwean’ man" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/no-repatriation-papers-for-resurrected-zimbabwean-man/" title="No repatriation papers for ‘resurrected Zimbabwean’ man" class="wpp-post-title" target="_self">No repatriation papers for ‘resurrected Zimbabwean’ man</a>
</li>
<li>
<a href="https://zimnews.net/jim-kunaka-languishing-in-prison/" title="Jim Kunaka Languishing In Prison" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20433-featured-75x75.png" width="75" height="75" alt="Jim Kunaka Languishing In Prison" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/jim-kunaka-languishing-in-prison/" title="Jim Kunaka Languishing In Prison" class="wpp-post-title" target="_self">Jim Kunaka Languishing In Prison</a>
</li>
<li>
<a href="https://zimnews.net/government-speaks-on-new-fuel-prices/" title="Government speaks on new fuel prices" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20360-featured-75x75.jpg" width="75" height="75" alt="Government speaks on new fuel prices" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/government-speaks-on-new-fuel-prices/" title="Government speaks on new fuel prices" class="wpp-post-title" target="_self">Government speaks on new fuel prices</a>
</li>
<li>
<a href="https://zimnews.net/operation-dzosai-mari-snares-24-money-changers/" title="OPERATION DZOSAI MARI SNARES 24 MONEY CHANGERS" target="_self"><img src="https://zimnews.net/wp-content/uploads/wordpress-popular-posts/20120-featured-75x75.jpg" width="75" height="75" alt="OPERATION DZOSAI MARI SNARES 24 MONEY CHANGERS" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zimnews.net/operation-dzosai-mari-snares-24-money-changers/" title="OPERATION DZOSAI MARI SNARES 24 MONEY CHANGERS" class="wpp-post-title" target="_self">OPERATION DZOSAI MARI SNARES 24 MONEY CHANGERS</a>
</li>
</ul>
</div> <!-- end .et_pb_widget -->
<div id="facebook-likebox-4" class="et_pb_widget widget_facebook_likebox"><h4 class="widgettitle"><a href="https://www.facebook.com/zimbabwenewsuk/">Follow Us</a></h4>		<div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/zimbabwenewsuk/" data-width="299"  data-height="130" data-hide-cover="true" data-show-facepile="false" data-show-posts="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/zimbabwenewsuk/"><a href="https://www.facebook.com/zimbabwenewsuk/">Follow Us</a></blockquote></div>
</div>
</div> <!-- end .et_pb_widget --></div>
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->
	
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">
<!-- Footer Info -->
<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
<!-- Footer Navigation -->
</div>
</div>
</footer>
</div> <!-- #page-container -->
<span title="Back To Top" id="back_to_top"></span>
<div id="fb-root"></div>
<script><!--
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));//-->
</script>
<script src="https://clientcdn.pushengage.com/core/2827.js"></script>
<script>
_pe.subscribe();
</script>	<div style="display:none">
</div>
<meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) -->
<script type="text/javascript">
/*<![CDATA[*/
document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};
/*]]>*/
</script>
<script type="text/javascript">
</script>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/zimnews.net\/rapist-teacher-jailed-20-years\/":20484};
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/js/jquery.touchSwipe.min.js?ver=1550092877'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/js/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-content/plugins/ditty-news-ticker/assets/js/ditty-news-ticker.js?ver=1550092877'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/zimnews.net\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/zimnews.net\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6f995395c9","timeline_nonce":"12c456111a","blog_feed_nonce":"b3a6c250b7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/zimnews.net\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/zimnews.net\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/zimnews.net\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"f579ff6bd4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b4ea0023a7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"20484","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://zimnews.net/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.0.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'139314171',post:'20484',tz:'0',srv:'zimnews.net'} ]);
_stq.push([ 'clickTrackerInit', '139314171', '20484' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.54586386680603 seconds, on 02-03-19 1:55:59 --><!-- need to refresh to see cached version -->